Back to overview
Degraded
Slash commands not working
Apr 16, 2026 at 7:22pm UTC
Affected services
EvonyCompanion Bot
Resolved
Apr 28, 2026 at 8:03am UTC
The bot's slash commands have returned! You can now fully use the bot again without trouble.
Affected services
Created
Apr 16, 2026 at 7:22pm UTC
The bot is online and available. But Discord does not seem to sync the bot's slash commands which causes slash commands to be unavailable. We are working with Discord Support to solve this issue.
Affected services