Changing domain for our hosted images
Resolved
Apr 10 at 02:59am CEST
The images have been successfully moved to the new domain and are available again in all services.
Affected services
evonycompanion.com
EvonyCompanion Bot
Created
Apr 09 at 06:00pm CEST
We are switching our CDN (content delivery network) from 'cdn.evonycompanion.app' to 'cdn.evonycompanion.com'. This will bring some disturbance on the website as well as the bot as images will not properly load, fail to load or not found. Images will slowly start to be available again soon.
Images will keep the same URL path, the only thing that will change is '.app' to '.com' in the domain.
Example: image 'https://cdn.evonycompanion.app/img/image.png' will now be available at 'https://cdn.evonycompanion.com/img/image.png'.
Affected services
evonycompanion.com
EvonyCompanion Bot