Back to overview
Downtime
Internet connection lost
Apr 06 at 05:24pm CEST
Affected services
EvonyCompanion Bot
Resolved
Apr 06 at 09:00pm CEST
The connection issues have been resolved and the bot is back online
Affected services
EvonyCompanion Bot
Created
Apr 06 at 05:24pm CEST
The bot has lost its internet connection and therefore is currently unavailable. We are looking into this issue and trying to fix this.
Affected services
EvonyCompanion Bot