Back to overview
Downtime
Network trouble - bot offline
Jul 10 at 12:03pm CEST
Affected services
EvonyCompanion Bot
Resolved
Jul 10 at 12:40pm CEST
Network issues have been fixed, bot is back online
Affected services
EvonyCompanion Bot
Created
Jul 10 at 12:03pm CEST
We’re experiencing network issues which has caused the bot to go offline. We’re looking into it and trying to fix it asap.
Affected services
EvonyCompanion Bot