Back to overview
Downtime

Bot crashed

May 29, 2024 at 2:55pm UTC
Affected services
EvonyCompanion Bot

Resolved
May 29, 2024 at 4:35pm UTC

Issue has been fixed and bot is back up.

Created
May 29, 2024 at 2:55pm UTC

The bot has suddenly crashed, we're looking into it right now.