Back to overview
Degraded
Backend maintenance
May 21 at 08:20pm CEST
Affected services
EvonyCompanion Bot
Resolved
May 21 at 09:20pm CEST
The backend maintenance has successfully finished, the bot is now available again.
Affected services
EvonyCompanion Bot
Created
May 21 at 08:20pm CEST
Expect some trouble with EvonyCompanion as we work on the backend to improve future updates of the bot.
Affected services
EvonyCompanion Bot